"Waiting for status to be reported" state
Incident Report for PullApprove
Resolved
This incident has been resolved.
Posted about 2 years ago. Feb 03, 2016 - 16:48 CST
Monitoring
Some have reported PR's getting stuck in a "Waiting for status to be reported" state. A fix has been implemented and we're monitoring it.
Posted about 2 years ago. Feb 03, 2016 - 10:21 CST