Intermittent status check failure
Incident Report for PullApprove
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 17, 2018 - 15:09 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 17, 2018 - 10:13 CST