Intermittent downtime
Incident Report for PullApprove
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 12, 2018 - 18:10 CST
Monitoring
We've had some intermittent downtime today while trying to resolve some integration issues with the GitHub API. In the future this should allow us to better handle our response to their downtime. If you continue to have issues, please contact us.
Posted 4 months ago. Jan 12, 2018 - 18:09 CST