Issues communicating with GitHub
Incident Report for PullApprove
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 28, 2016 - 16:19 CDT
Investigating
We're having issues communicating with the GitHub API. They seem to be having various issues on their end -- https://status.github.com/graphs/past_day
Posted over 1 year ago. Jul 28, 2016 - 14:18 CDT